Did you know? Every one of these messages is hand-typed live, just for you.

site bugs?

For discussion about UnrealSP.org itself.

Moderators: ividyon, Semfry, zYnthetic

User avatar TheIronKnuckle
Gilded Claw Gilded Claw
Posts: 1966
Joined: 12 Nov 2007, 07:21
Location: Riding my bicycle from the highest hill in Sydney to these forums

Subject: Re: site bugs?

Post Posted: 05 Mar 2011, 04:34

Happened to me as well. cbf to change password though :P
ImageIgnorance is knowing anything
And only idiots know everything

User avatar Buff Skeleton
>:E >:E
Posts: 4132
Joined: 15 Dec 2007, 00:46

Subject: Re: site bugs?

Post Posted: 07 Mar 2011, 17:26

Been having issues editing posts lately. Seems that the larger the post, the bigger of a pain in the ass it is to actually get an edit to submit properly. I've been trying to edit the second post in the EXU2 thread to add video links and it has been timing out on me all day. I'm not sure if it's just my connection here or the forum database bugging out, though.

Anyone else experienced anything like this?

[Edit] Can't paste the text into a new post either. Seems to be a size issue.
Image

User avatar Buff Skeleton
>:E >:E
Posts: 4132
Joined: 15 Dec 2007, 00:46

Subject: Re: site bugs?

Post Posted: 10 Mar 2011, 17:04

Editing/submitting big posts remains a problem from this connection, but I've also been getting loads of internal server errors both here AND at home.

Arvixe is going through some major fuckery at the moment, it seems.
Image

User avatar ividyon
Administrator Administrator
Posts: 2279
Joined: 12 Nov 2007, 14:43
Location: Stuttgart, Germany
Contact:

Subject: Re: site bugs?

Post Posted: 11 Mar 2011, 20:42


So yeah, uh. If it happens again, drop another message and I'll have Arvixe move the site to another server. That's pretty much all I can do, since all of their support staff adamantly denies that anything is wrong with their service! :|
UnrealSP.org webmaster & administrator

ImageImage

User avatar Shivaxi
Gilded Claw Gilded Claw
Posts: 1912
Joined: 24 Jun 2008, 19:51
Location: Behind You! =P
Contact:

Subject: Re: site bugs?

Post Posted: 11 Mar 2011, 21:04

It happened again...quite a few times today actually...UB can confirm this.
http://img836.imageshack.us/img836/9950/shivavatar2.jpg Image

Waffnuffly: If there is any purpose for the god damned ocean, it is for us to eat it.
Jet_v4.3.5: I want to be Lincoln and kick Satan's ass. Emancipate and Proclimate on his ass.

UBerserker
Nali Priest Nali Priest
Posts: 7830
Joined: 11 Nov 2007, 21:00

Subject: Re: site bugs?

Post Posted: 11 Mar 2011, 22:13

It's just getting worse.
ImageImage

User avatar Darkon
White Tusk White Tusk
Posts: 2211
Joined: 12 Nov 2007, 15:11
Location: P46153

Subject: Re: site bugs?

Post Posted: 11 Mar 2011, 22:16

I couldn't access the forums nor the site about half an hour ago...
there's more

User avatar Buff Skeleton
>:E >:E
Posts: 4132
Joined: 15 Dec 2007, 00:46

Subject: Re: site bugs?

Post Posted: 11 Mar 2011, 23:30

Yeah, lots more internal server error problems today. I DID manage to edit a big post though as a test! And then the forums totally died right after that. :>

[Edit] And now everything is working perfectly! Yay!
Image

replay88
Skaarj Scout Skaarj Scout
Posts: 31
Joined: 16 Mar 2011, 05:39

Subject: Re: site bugs?

Post Posted: 16 Mar 2011, 06:40

cant login, the code thing dont show up unless i right click the page and click properties, then the damn thing looks so vague it takes 50 tries the get the code right its too 3d, no email response from sana, no explanation or news on the forum just a few posts about changing password about using that suck ass code thing as if i am all the sudden a bot but hardly come here that much made new registration still cant log on because of that silly code crap with my old nickname after years of problem free usp
ie8, updated, wi764 pro


redeye
i hope this is hard to read, just type in the code, case sensitive you know, all those hackers gunning for unrealsp life must suck with 40 million users once the donations all is fucked.
need scrag back or someting wtf


and unban leo, what is that all about he seemed ok by me.

UBerserker
Nali Priest Nali Priest
Posts: 7830
Joined: 11 Nov 2007, 21:00

Subject: Re: site bugs?

Post Posted: 16 Mar 2011, 09:00

replay88 wrote:and unban leo, what is that all about he seemed ok by me.


:(
....

Unfortunately getting a new password is the only known way to use your normal account again.
ImageImage

User avatar ividyon
Administrator Administrator
Posts: 2279
Joined: 12 Nov 2007, 14:43
Location: Stuttgart, Germany
Contact:

Subject: Re: site bugs?

Post Posted: 16 Mar 2011, 12:58

Your mail never arrived, redeye, however jackrabbit and Jethro are experiencing the same problem and cannot log in... the Captcha seems to be acting up once again. I heard forum bots attempting to log into accounts can create the "you have reached the max. amount of login attempts without human verification" issue. I'll look into it.

It's strange that UBerserker etc. were able to log back in after changing their password, though, while others are still unable to even after they had me change their password for them... @_@
UnrealSP.org webmaster & administrator

ImageImage

UBerserker
Nali Priest Nali Priest
Posts: 7830
Joined: 11 Nov 2007, 21:00

Subject: Re: site bugs?

Post Posted: 16 Mar 2011, 13:00

So changing the password with the "I forgot the password" process doesn't work anymore?

Also are we still on Arvixe? The 500 problem seems to be gone.
ImageImage

User avatar ividyon
Administrator Administrator
Posts: 2279
Joined: 12 Nov 2007, 14:43
Location: Stuttgart, Germany
Contact:

Subject: Re: site bugs?

Post Posted: 16 Mar 2011, 13:06

They upgraded the RAM of the server hosting UnrealSP two days ago. That seems to have fixed the problems. I don't like the way they ended up not replying to my tickets, though, and just sent out the RAM upgrade notification to everybody...
UnrealSP.org webmaster & administrator

ImageImage

replay88
Skaarj Scout Skaarj Scout
Posts: 31
Joined: 16 Mar 2011, 05:39

Subject: Re: site bugs?

Post Posted: 16 Mar 2011, 17:14

sorry for ragging, but it was so frustrating, was since Mr prophs computer prob thread, so I figure I would wait.

if it matters, when i did finally use this new registration, it don't need the email confirm thing, I don't know if thats the way it works, but if it can be done would seem more anti botty.

thanx

redeye

Oh as for Leo, it takes all kinds, life is short, let him rant or be proved wrong, he does know UT mapping etc etc so it's not just some new user........ IMO

User avatar salsaSkaarj
Gilded Claw Gilded Claw
Posts: 1790
Joined: 21 Apr 2009, 21:54
Location: on the prowl

Subject: Re: site bugs?

Post Posted: 16 Mar 2011, 19:44

UBerserker wrote:So changing the password with the "I forgot the password" process doesn't work anymore?

It works but once you reach the max login limit you might still have to solve the Captcha (although IIRC in my case I could log in immediately).

Perhaps sana is willing to change the captcha settings, sometimes thay are a bit difficult to read.

Previous Next

Who is online

Users browsing this forum: No registered users and 1 guest