Scout-kun is a lie... right?

Which patch do I have installed?

For random rambling. Please keep your posts tasteful and respectful.

Moderators: ividyon, Semfry, zYnthetic

User avatar Carbon
Skaarj Warrior Skaarj Warrior
Posts: 88
Joined: 18 May 2013, 09:54

Subject: Which patch do I have installed?

Post Posted: 09 Oct 2013, 05:56

Hi all.

Strange question. I can't seem to find if I have 227h or 227i installed. There are a few indications when looking at file creation dates, etc, but nothing solid. Anyone know how to locate this info?

Yeah, I should know, right? So many mods, tweaks and changes to that patchwork directory...can't recall.

Cheers.

User avatar Delacroix
News Editor News Editor
Posts: 828
Joined: 21 Dec 2007, 17:22
Location: Poland.ut3

Subject: Re: Which patch do I have installed?

Post Posted: 09 Oct 2013, 12:16

Simple version: Hit the help folder, find the 227 Release Notes, PROFIT. :P

On a serious note, if you have 227h installed, you won't find mention of 227i in the release notes, will you? :P
Image
I am the Unreal archivist and historian. If you have something from the past of Unreal that I don't have, do tell.

User avatar Carbon
Skaarj Warrior Skaarj Warrior
Posts: 88
Joined: 18 May 2013, 09:54

Subject: Re: Which patch do I have installed?

Post Posted: 09 Oct 2013, 13:40

Ah, my friend, if it (and I) were only so simple.

I first looked in the help folder and saw that I had 227g installed. I installed 227i, looked again and behold....227g release notes still.

Hmmm...

Hence, my question. Sure I could just install 227i again, but my .ini file is uber tweaked and if I went through all of that already with the right patch, I would like to avoid doing it all again. Again, thus my question. After installing 227i, of course, everything was reset. Ugh. The release notes state that one cannot simply copy files (the .ini) back over as many things have changed. I then copied my old Unreal folder back to reset everything.

So, my question comes from 2 places: first, I am too lazy to simply install it and re-tweak mu .ini and second, my inability to see if I have 227i already. My memory of this fails me; I am typically one to install these as soon as I see them, but I cannot recall having done so for 227i or not.

So...aside from the mysteriously not-updating release notes...any other way of finding this information?

Thanks, as always.

EDIT:

I am an idiot. On the menu screen, top right corner....227i. So return to my initial statement...seems I am truly that simple.

:(


Who is online

Users browsing this forum: No registered users and 3 guests